Today's bug, your cols are green your D is red and orange

Report bugs for Starport:GE

Moderators: Moleman, Kwijibo, Luna

Post Reply
lagkill
Posts: 240
Joined: Sat Dec 11, 2004 11:03 pm

Today's bug, your cols are green your D is red and orange

Post by lagkill » Fri Apr 12, 2019 6:51 am

Today's bug, your cols show up green in the system, your defense is red and orange.
You can not pick up your D, neither can your CEO.

After exiting and loading update..

More tips, they stole my avatar, now i am ugly, no artis i can see, and attributes add up to 7 not 15, My identity has been stolen.

Tip number 2, You can not clean a colony unless it is your personal colony, can not clean your corpees' colonies ...

lagkill
Posts: 240
Joined: Sat Dec 11, 2004 11:03 pm

Re: Today's bug, your cols are green your D is red and orange

Post by lagkill » Fri Apr 12, 2019 3:20 pm

Toonces says to reinstall SGE from the starportgame.com web site.

Now the virus checker says the sge client is infected.

lagkill
Posts: 240
Joined: Sat Dec 11, 2004 11:03 pm

Re: Today's bug, your cols are green your D is red and orange

Post by lagkill » Fri Apr 12, 2019 4:48 pm

1. GEclient.exe crashes going from windows mode to full screen or full screen to windows...
Problem signature:
Problem Event Name: APPCRASH
Application Name: GEClient.exe
Application Version: 1.0.0.1
Application Timestamp: 5cb02aa8
Fault Module Name: GEClient.exe
Fault Module Version: 1.0.0.1
Fault Module Timestamp: 5cb02aa8
Exception Code: c0000005

2. Feels like my dex went to -100. laggy,

3. Doing cancel on log in screen, log in default new user, whole new starportsge directory and the game thinks I am a newbie.

4. First attempt at windowed version came up with chat screen overwritten with hash/yellow bars intermittant. With new chat in background but overwritten. Second attempt at windowed version seems to be working so far...

5. Virus software did not complain this download. First software install failed because some file in data could not be overwritten.

lagkill
Posts: 240
Joined: Sat Dec 11, 2004 11:03 pm

Re: Today's bug, your cols are green your D is red and orange

Post by lagkill » Fri Apr 12, 2019 6:30 pm

For a number of weeks the up and down arrows to move the ship are locked up as if they are assigned to the chat window.
It is as if when the mouse is outside of the windows mode then the up and down arrows dont respond. Except from trial and error it is the
chat box that has control. To recover if I move the mouse to the chat box, hit enter, type in stuff, hit enter again, backspace over random lines from chat history and hit enter eventually the up and down arrows are returned to ship control.

Just moving the mouse away from the chat box is not enough to do this.

It is so habitual to mouse click into a text box before typing, but not necessary, I suspect this is involved. It happens rarely, like about a few times a day at most. And just typing brings up random lines already typed or read into the bottom window of the chat box.

Thanks,

Post Reply